[kforge-user] Installation issue

Capelle Maxime Maxime.Capelle at atosorigin.com
Wed Sep 19 15:12:12 BST 2007


Hi,

I have restarted the installation by adding some steps from your website (www.unelectronlibre.info).

Unfortunately the end is still the same.
Here is what the command returns:

$sudo kforge-admin --config=/home/toto/kforge.conf db init
Traceback (most recent call last):
  File "/usr/bin/kforge-admin", line 5, in <module>
    pkg_resources.run_script('kforge==0.13', 'kforge-admin')
  File "/usr/lib/python2.5/site-packages/setuptools-0.6c7-py2.5.egg/pkg_resources.py", line 448, in run_script
  File "/usr/lib/python2.5/site-packages/setuptools-0.6c7-py2.5.egg/pkg_resources.py", line 1173, in run_script
  File "/usr/bin/kforge-admin", line 7, in <module>
    
  File "build/bdist.linux-i686/egg/dm/cli/admin.py", line 362, in __init__
  File "build/bdist.linux-i686/egg/dm/cli/admin.py", line 443, in runUtilityOnce
  File "/usr/lib/python2.5/cmd.py", line 219, in onecmd
    return func(arg)
  File "build/bdist.linux-i686/egg/dm/cli/admin.py", line 167, in do_db
  File "build/bdist.linux-i686/egg/kforge/cli/admin.py", line 54, in takeDatabaseAction
  File "build/bdist.linux-i686/egg/kforge/utils/db.py", line 26, in init
  File "/usr/lib/python2.5/site-packages/kforge-0.13-py2.5.egg/kforge/command/initialise.py", line 14, in execute
  File "/usr/lib/python2.5/site-packages/domainmodel-0.2-py2.5.egg/dm/command/initialise.py", line 10, in execute
  File "/usr/lib/python2.5/site-packages/domainmodel-0.2-py2.5.egg/dm/command/initialise.py", line 15, in createStates
  File "/usr/lib/python2.5/site-packages/domainmodel-0.2-py2.5.egg/dm/dom/base.py", line 162, in create
  File "/usr/lib/python2.5/site-packages/domainmodel-0.2-py2.5.egg/dm/dom/base.py", line 246, in createDomainObject
dm.exceptions.KforgeDomError: 'State' record already exists for: {'name': 'pending'}


Does it look familiar to you?

Thank you in advance.

Maxime


-----Message d'origine-----
De : kforge-user-bounces at lists.okfn.org [mailto:kforge-user-bounces at lists.okfn.org] De la part de Nicolas Steinmetz
Envoyé : mercredi 19 septembre 2007 10:38
À : KForge Users
Objet : Re: [kforge-user] Installation issue

Capelle Maxime a écrit :

> The error which is returned is: "/Import Error: No module named Image/"

Maybe a dependancy on PIL ? Then you may need to install python-imaging 
package ?

-- 
Nicolas Steinmetz - http://www.unelectronlibre.info/

_______________________________________________
kforge-user mailing list
kforge-user at lists.okfn.org
http://lists.okfn.org/mailman/listinfo/kforge-user






More information about the kforge-user mailing list