[annotator-dev] Annotator concatenation

Shauna Gordon-McKeon shaunagm at gmail.com
Wed Mar 25 13:13:19 UTC 2015


You have provided very little context - not even a question, really - but I
did a search for the text of the error in the repository and found this:
https://github.com/openannotation/annotator/blob/e3c77b5090e2415cd65cd4536ef32ffb7ae6d380/demo.html#L47

It looks like the annotator file is not loading, which may mean you're
missing this script tag:

"<script src="pkg/annotator.min.js"></script>

Or that the script you're referencing in the script tag is in a different
location than you're giving.  Or that there's a problem with the file
itself.

I'm pretty new to using the annotator, so I could be wrong, but that's my
best guess.

On Wed, Mar 25, 2015 at 5:15 AM, DHARANI CHINNARAJ <
dharani.chinnaraj2 at globalfoundries.com> wrote:

>  Ooops! it looks like you haven't built the Annotator concatenation file.
>     Either download a tagged release from GitHub, or build the package by
>     running `make pkg` (or `./build/tools -a`).
>
> --
>
> *Best Regards,*
>
> *Dharani*
>
> *Factory Automation Engineering *
>
> *Ext: 34316 |* *Mobile: +65 86491891 <%2B65%2086491891>*
>
> _______________________________________________
> annotator-dev mailing list
> annotator-dev at lists.okfn.org
> https://lists.okfn.org/mailman/listinfo/annotator-dev
> Unsubscribe: https://lists.okfn.org/mailman/options/annotator-dev
>
>
-------------- next part --------------
An HTML attachment was scrubbed...
URL: <http://lists.okfn.org/pipermail/annotator-dev/attachments/20150325/8a52eef9/attachment-0003.html>


More information about the annotator-dev mailing list