[annotator-dev] jQuery minimum version

Greg Pendlebury greg.pendlebury at gmail.com
Sun Jul 27 23:24:25 UTC 2014


Just noticed in the doco:
http://docs.annotatorjs.org/en/latest/getting-started.html

"Annotator requires jQuery 1.6 or greater."

But it uses .addBack():
http://api.jquery.com/addback/
"version added: 1.8 <http://api.jquery.com/category/version/1.8/>
<http://api.jquery.com/addback/#addBack-selector>"

Only thing I've seen so far (during upgrade from 1.2.6 => 1.2.9).

Ta,
Greg
-------------- next part --------------
An HTML attachment was scrubbed...
URL: <http://lists.okfn.org/pipermail/annotator-dev/attachments/20140728/1e86a0d7/attachment.html>


More information about the annotator-dev mailing list